Setting Which TWAIN Specification Version to Use

LEADTOOLS Twain toolkits support both the TWAIN 1.9 and the TWAIN 2.x specifications. By default LEADTOOLS Twain starts TWAIN 2.x. If that fails it will try to start TWAIN 1.9. It is also possible to specify which version to use. To do so, call the TwainSession.SetVersion method and pass "Version1" to use version 1.9, and "Version2" to use version 2.x. More information about the different specifications follows.

Help Version 20.0.2019.9.30
Products | Support | Contact Us | Intellectual Property Notices
© 1991-2019 LEAD Technologies, Inc. All Rights Reserved.

LEADTOOLS Imaging, Medical, and Document