Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Tuesday, February 5, 2019 5:23:02 AM(UTC)

MagnusH  
MagnusH

Groups: Registered
Posts: 4


Hi,

I'm wondering if there is any support for Delphi in LEADTOOLS v20? Specifically viewing SVG files.
If not, anyone knows any workaround to use it in Delphi anyways?

Thanks.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, February 6, 2019 11:06:41 AM(UTC)
Marcus Andra

Groups: Registered, Manager, Tech Support, Administrators
Posts: 55

Was thanked: 5 time(s) in 5 post(s)

Hello,

Thank you for your interest in LEADTOOLS. We supported Delphi XE5, up to Delphi XE8 and Delphi 10 Seattle in our v19 libraries. We do not currently have VCL support for Delphi in v20.
What version of Delphi are you interested in using? In addition, what exactly do you plan to accomplish after viewing your SVG files? Is there a a more detailed use case?

You can use LEADTOOLS with almost all versions of Delphi through the Wind32 and x64 DLLs, which have declarations and definitions in the USES folder.

Thanks

Edited by moderator Wednesday, October 2, 2019 8:32:09 AM(UTC)  | Reason: Not specified

Marcus Andra
Developer Support Engineer
LEAD Technologies, Inc.
LEAD Logo
 
#3 Posted : Monday, February 11, 2019 2:58:32 AM(UTC)

MagnusH  
MagnusH

Groups: Registered
Posts: 4


Hi,

We are using Delphi Tokyo with Rad Studio 10.2. We have a Windows application written in Delphi using VCL.
We are currently looking for a controller to display and handle SVG images.
For that I was looking at https://www.leadtools.com/sdk/formats/svg and wondering if it would be possible to implement in Delphi as a VCL control (or in some way).
Would it be possible to try V19?

Thanks,
Magnus
 
#4 Posted : Monday, February 11, 2019 11:30:26 AM(UTC)
Marcus Andra

Groups: Registered, Manager, Tech Support, Administrators
Posts: 55

Was thanked: 5 time(s) in 5 post(s)

Hello Magnus,

We do not support Delphi Tokyo 10.2 in version 19 of our SDK. The latest supported version of Delphi VCL we support in v19 is Delphi 10.0 Seattle. Please let us know if this is an avenue you still will like to proceed with.

Thanks,

Edited by moderator Wednesday, October 2, 2019 8:32:48 AM(UTC)  | Reason: Not specified

Marcus Andra
Developer Support Engineer
LEAD Technologies, Inc.
LEAD Logo
 
#5 Posted : Monday, February 18, 2019 6:51:28 AM(UTC)

MagnusH  
MagnusH

Groups: Registered
Posts: 4


Hi Marcus,

Thank you for answering. Unfortunately it is not possible for us to use anything older than Delphi Tokyo 10.2.

Thanks,
Magnus
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.138 seconds.