Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, October 31, 2011 4:24:52 AM(UTC)

serin  
serin

Groups: Registered
Posts: 1


I have a legacy copy of LeadTools 10.  I have to install LeadTools on a Windows XP SP3 under Windows 7 Microsoft Virtual PC.
When I run setup.exe I get the following message error: "WOWEXEC caused a General Protection Fault in module KRNL386.exe at 0001:8D80."
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, November 1, 2011 7:46:14 AM(UTC)

Daoud  
Daoud

Groups: Registered
Posts: 256


Version 10 of LEADTOOLS went out of production a long time before Windows 7 (or even XP) was released, so we never formally tested that version on these operating systems.

In general, WOWEXEC is a Windows module that enables 16-bit programs to run on 32-bit O.S. You could try to search for general advice on the internet about solving such problems on XP, but if you can't find any, send an email to support@leadtools.com and we will try to give you a workaround.

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.097 seconds.