Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, February 14, 2011 8:11:14 AM(UTC)
DanielMann

Groups: Registered
Posts: 1


Hello,

We recently began the process of converting all of our existing assemblies to .NET 4, and we quickly discovered that the version of Leadtools 16 we've been using is not compatible with .NET 4. Is there a version of Leadtools 16 that's compiled against .NET 4? We already have a leadtools v17 license, but we're reluctant to update to it en masse without thoroughly retesting everything first.

Thanks!
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, February 15, 2011 1:08:16 PM(UTC)

Walter  
Walter

Groups: Tech Support, Administrators
Posts: 368

Thanks: 1 times
Was thanked: 4 time(s) in 4 post(s)

Hello Daniel,

LEADTOOLS v17 is the first to have native .NET 4.0 assemblies, however, you can use .NET 2.0 assemblies (as v16 has) in a .NET 4.0 application. For more information on this, please see the FAQ: "Using .NET 2.0 LEADTOOLS assemblies in a .NET 4.0 Application" here:
http://support.leadtools.com/SupportPortal/CS/forums/34407/ShowPost.aspx
Walter Bates
Senior Support Engineer
LEAD Technologies, Inc.
LEAD Logo
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.088 seconds.