Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, November 22, 2010 4:01:17 AM(UTC)

Forant  
Forant

Groups: Registered
Posts: 1


I had some printing problem, tiff documents were printed corruped - I've managed to solve this by using the command L_SetDisplayMode(DISPLAYMODE_HALFTONEPRINT, DISPLAYMODE_HALFTONEPRINT) and now priting are fine, but now viewing this tiff documents are in low quality so I decided to change back the L_SetDisplayMode to DISPLAYMODE_SCALETOGRAY but it's not changing vice versa once you set a mode its stuck as long as you run your application.
Any ideas how it can be solved ? Thanks.





I'm using ver. 14.5 on Delphi 6 developing WebActiveX Viewer.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, November 22, 2010 5:52:52 AM(UTC)

Basel  
Guest

Groups: Guests
Posts: 3,028

Was thanked: 2 time(s) in 2 post(s)

To turn off a display mode, you must specify it in the flag position (first parameter) but not in the second parameter. This means if you only want to turn off halftone printing, you must call the function like this:
L_SetDisplayMode(DISPLAYMODE_HALFTONEPRINT, 0)
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.084 seconds.