Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, July 15, 2010 6:43:14 AM(UTC)
knreddy19

Groups: Registered
Posts: 7


Hi,
We are using Leadtools Professional v15.0. The pdf plugin does not load certain type of pdf files which are of type v1.5 or later. Many of our customers are reporting this issue. The documentation of leadtools v15 says that it supports v1.4 pdf files. Do you have updated pdf plugin which supports all kind of pdf files? Please find a sample pdf which is not loaded.
File Attachment(s):
UAT Log - June 14, 2010 - 2.pdf (46kb) downloaded 21 time(s).
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Sunday, July 18, 2010 5:52:20 AM(UTC)

Adam Boulad  
Guest

Groups: Guests
Posts: 3,028

Was thanked: 2 time(s) in 2 post(s)

Our LEADTOOLS v15 supports up to PDF version 1.4 and does NOT support version 1.5 or 1.6.
Our latest LEADTOOLS v17 supports both PDF version 1.5 and 1.6. Please check the following help topic:
http://www.leadtools.com/help/leadtools/v17/main/api/dllaux/PDFFmt.htm
 
#3 Posted : Monday, July 19, 2010 7:24:11 AM(UTC)
knreddy19

Groups: Registered
Posts: 7


Thansk for the reply
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.047 seconds.