Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Friday, March 12, 2010 5:34:23 AM(UTC)
hturnage

Groups: Registered
Posts: 9


I'm having the same issue as well. Moved coding on my app from an x86 machine to an x64. Changed all the Leadtools modules to the 64-bit versions and now _twainSession.Startup fails with "No Twain Library". Any ideas guys?
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Sunday, March 14, 2010 6:27:03 AM(UTC)

Adnan Ismail  
Guest

Groups: Guests
Posts: 3,022

Was thanked: 2 time(s) in 2 post(s)

Please don't assume that you are facing the same issue mentioned in the old post.
Please provide more details about the problem you're facing and include the following details:
1- Does Twain scanning work on the same machine using 64-bit Twacker?
You can get 64-bit Twacker using this link:
http://twain.org/docs/Twack_64.msi

2- Which LEADTOOLS version (15, 16, etc.) are you using?
3- What build of LEADTOOLS DLLs are you using? To find the build, right-click on Leadtools.Twain.DLL -> Properties and check the version tab.
4- Does the problem appear if you use one of our demos? If yes, please mention the details on how to reproduce it.
 
#3 Posted : Monday, March 15, 2010 8:20:55 AM(UTC)
hturnage

Groups: Registered
Posts: 9


A couple of things...

On my old 32-bit machine I had a test twain driver from the Twain folks that won't run on the 64-bit one (won't even install...). Do you know of a test 64 bit one out there I could use instead of hunting down a scanner (not an easy task @ my office).

I'm using Leadtools v15, file verion on the module is 15.0.1.8.

Thanks for the reply...
 
#4 Posted : Tuesday, March 16, 2010 7:39:09 AM(UTC)

Adnan Ismail  
Guest

Groups: Guests
Posts: 3,022

Was thanked: 2 time(s) in 2 post(s)

There is a 64-bit twain driver (data source) that you can install. Go to www.twain.org and click on the link named "Sample Data Source & Application 2.0".
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.112 seconds.