Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, October 7, 2009 3:11:43 AM(UTC)
Marnix van Kempen

Groups: Registered
Posts: 17


our application is using leadtools V15, but I would like to know if the leadtools dll's have a dependency against C++ runtime dlls. In other words, when we deploy our application, do we need to install the Visual C++ 2005 redistributable package also
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, October 7, 2009 5:24:36 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Some LEADTOOLS 15 toolkits require VS2005 C++ Runtime files.
Depending on your toolkit, you might need to deploy some MS files with your application. However, you don't necessarily need to install the MS package. Copying the needed DLLs and their manifest files next to your application EXE should be enough.

To find out what files are needed for your particular programming interface, please read the help topic "Files to be Included with Your
Application" in your own LEADTOOLS interface help file.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#3 Posted : Thursday, October 8, 2009 2:40:00 AM(UTC)
Marnix van Kempen

Groups: Registered
Posts: 17


thx, but if we deploy the runtime package as a whole (instead of the specific dlls), will that be sufficient?
 
#4 Posted : Thursday, October 8, 2009 5:38:09 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Yes, I think it should be sufficient to install the C++ runtime package.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.095 seconds.