Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, August 5, 2009 4:42:39 AM(UTC)
tderdelinckx

Groups: Registered
Posts: 7


Hello,<br>
<br>
I'm trying to change our old Web-application (that successfully used the Leadtools ActiveX from a ASP.NET website) to use the AJAX WebViewer.
I have found an example of this in the Examples directory of v15, but I can't get this to work! In the directory of v16, I can't find any AJAX examples at all!<br>
<br>
Can someone maybe give an example on how to do this?<br>
I tried the following things:<br>
- Add all example files from v15 to a new asp.net website project, and make sure that every reference is correct. ==> It produced errors on the Leadtools object.<br>
- Follow the instructions on http://www.leadtools.com...geViewer_ServerSide.html ==> I got it to work, but it only works for "normal" internet-images, and not for TIFF-images! It also seems that every button I press is not Ajax! (The whole page is refreshed)<br>
<br>
Anyone maybe some examples on how to use this?<br>
I included my example solution to check it out.<br>
<br>
Greetz,<br>
Tim Derdelinckx<br>
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, August 5, 2009 4:45:28 AM(UTC)
tderdelinckx

Groups: Registered
Posts: 7


This forum really acts in a funny way!
I try to re-send the attachment with this second post ...

Hello,

I'm trying to change our old Web-application (that successfully used the Leadtools ActiveX from a ASP.NET website) to use the AJAX WebViewer.
I have found an example of this in the Examples directory of v15, but I can't get this to work! In the directory of v16, I can't find any AJAX examples at all!

Can someone maybe give an example on how to do this?
I tried the following things:
- Add all example files from v15 to a new asp.net website project, and make sure that every reference is correct. ==> It produced errors on the Leadtools object.
- Follow the instructions on http://www.leadtools.com...geViewer_ServerSide.html ==> I got it to work, but it only works for "normal" internet-images, and not for TIFF-images! It also seems that every button I press is not Ajax! (The whole page is refreshed)

Anyone maybe some examples on how to use this?
I included my example solution to check it out.

Greetz,
Tim Derdelinckx
File Attachment(s):
LeadtoolsViewerTest.zip (1,738kb) downloaded 19 time(s).
 
#3 Posted : Thursday, August 6, 2009 7:09:25 AM(UTC)

Adnan Ismail  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

Tim,
If you are using the latest version 16.5 full toolkit setup, you will find the AJAX demos here:
[LEADTOOLS 16.5 folder]\Examples\DotNet\CS\WebFormsDemo
[LEADTOOLS 16.5 folder]\Examples\DotNet\VB\WebFormsDemo
Also,
[LEADTOOLS 15 folder]\Examples\DotNet\CS\WebFormsDemo
[LEADTOOLS 15 folder]\Examples\DotNet\VB\WebFormsDemo

If you can't find it in either LEADTOOLS 15 or 16, please send me your LEADTOOLS toolkit serial number to support@leadtools.com and mention this post. Please do NOT post your serial number here.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.156 seconds.