Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, September 8, 2003 2:11:14 AM(UTC)

marinka  
marinka

Groups: Registered
Posts: 1


Hello all!

Using LeadTools Multimedia ME ver.13 found a problem. While running in debug VC++ 7.0 mode creation of IltmmConvert object with CoCreateInstance (and all others except IltmmPlayer ) gives "user breakpoint at address ...". This breakpoint sometimes can be ignored, sometimes cannot.  The same things happen with examples included in distributive package. At the same time release version works fine (and debug version running not under VC IDE). There are no such breakpoints when working under VC++ 6. Installing latest patch gives no result.

Does anybody knows something about this?

Thanks

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Friday, April 29, 2005 4:32:44 AM(UTC)

Ike  
Ike

Groups: Tech Support
Posts: 23

Thanks: 3 times

Check the topic “Problems Debugging Applications” in the helpfile. I suspect this is the problem.
=================================================================
If you are using Microsoft Visual C/C++ under Windows NT, 2000, or XP, you may experience problems when debugging applications that use the LEADTOOLS Multimedia libraries. You may see the following messages in the debug output window:
HEAP[XXXXXXXX.EXE]: Invalid Address specified to RtlFreeHeap( 1d40000, 1d44020 )
Or, you may have to dismiss several Windows message boxes that display a similar error message.
These messages are caused by third party audio and/or video codecs that seem to have problems with the System Device Enumerator. Some of the codecs that are known to cause this problem are:
msms001.vwp
mvoice.wwp
At this time, the only known solution is to remove (or rename) these codec files from your system. You will need to re-install them when you no longer need to debug your application(s).
For your convenience, the LEADTOOLS installation has re-named the following files:
Old name:Re-named to:
msms001.vwpmsms001.vwp.bak
mvoice.vwpmvoice.vwp.bak

Edited by moderator Monday, April 10, 2017 1:54:33 PM(UTC)  | Reason: Not specified

Ike
LEAD Technologies, Inc.

LEAD Logo
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.118 seconds.