Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, December 11, 2008 9:23:24 AM(UTC)

warren  
warren

Groups: Registered
Posts: 1


I downloaded the SimpleOCRdemo project but am unable to run it.

I changed line 49 of Form1.cs from the H:\ drive to the C:\ drive where v16 is installed:
   ocrEngine.Startup(null, null, @"C:\Program Files\LEAD Technologies\LEADTOOLS 16\Bin\Common\OCR");

I then tried the following file:
C:\Program Files\LEAD Technologies\LEADTOOLS 16\Images\OCR1.TIF

and get the popup error message:  "Invalid File Format".

Also tried a few other images with the same result.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Sunday, December 14, 2008 12:56:20 AM(UTC)

Adam Boulad  
Guest

Groups: Guests
Posts: 3,028

Was thanked: 2 time(s) in 2 post(s)

Warren,
You will need to add reference to the file format DLL that you are loading/saving. For example, if you want to load JPEG, you will need to add references to Leadtools.Codecs.dll. If you are loading CCITT G4 tif file, you need to add also 'Leadtools.Codecs.Tif.dll' and Leadtools.Codecs.Fax.dll as references.
For more information please see the help topic "Files to be Included with Your Application".
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.098 seconds.