Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Tuesday, November 4, 2008 11:48:15 PM(UTC)
jacobmk99

Groups: Registered
Posts: 5


Hi,

I am using C#.net leadtools ver 16.0.
I am creating custom stamp object on button click.
I am able to create the object, but unable to move or resize the object. Please help.

Image StampImage = Image.FromFile(@"E:\Umbravista\UmbraVista\UmbraVista\Images\cart.jpg");


AnnPicture customStampImage = new AnnPicture(StampImage);


customStampImage.TransparentColor = Color.Black;

customStampImage.TransparentMode = AnnPictureTransparentMode.None;
AnnStampObject implant = new AnnStampObject();

implant.Visible = true;
implant.Picture = customStampImage;
implant.Bounds = new AnnRectangle(10, 20, customStampImage.Image.Width, customStampImage.Image.Height, AnnUnit.Pixel);
automation.Container.Objects.Add(implant);

Thanks

Jacob
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, November 5, 2008 4:49:35 AM(UTC)

Qasem Lubani  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 1 time(s) in 1 post(s)

Jacob,

Is this issue still active, or was it solved when you solved the AnnTextObject issue when you could not move it?
If it's still active, did you make sure that the AnnContainer.UserMode is set to Design?
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.147 seconds.