Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, August 13, 2008 7:08:32 PM(UTC)
yourfriend20030

Groups: Registered
Posts: 59


Hi. I am using Leadtools V15 to display Dicom file. How ever I am getting this error and couldn't to display it. Please help and explain to me.
Thanks..
-----------------------------------------------
System.MissingMethodException was unhandled
Message="Method not found: 'Void Leadtools.RasterPaintProperties.set_IgnoreWorldTransform(Boolean)'."
Source="Leadtools.WinForms"
StackTrace:
at Leadtools.WinForms.RasterImageViewer.RedirectPaint(Graphics graphics, Rectangle src, Rectangle dest, Rectangle destClip, Matrix transform, Boolean ignoreWorldTransform, RasterPaintDisplayModeFlags displayFlags)
at Leadtools.WinForms.RasterImageViewer.RedirectPaint(Graphics graphics, Rectangle src, Rectangle dest, Rectangle destClip, Matrix transform)
at Leadtools.WinForms.RasterImageViewer.OnPaint(PaintEventArgs e)
at System.Windows.Forms.Control.PaintWithErrorHandling(PaintEventArgs e, Int16 layer, Boolean disposeEventArgs)
at System.Windows.Forms.Control.WmPaint(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at Leadtools.WinForms.RasterImageViewer.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.DebuggableCallback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
at System.Windows.Forms.Application.Run(Form mainForm)
at DicomDemo.MainForm.Main() in C:\Program Files\LEAD Technologies\LEADTOOLS EVAL 15\Examples\DotNet\CS\DicomDemo\UI\MainForm.cs:line 817
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, August 13, 2008 10:43:09 PM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

If you try to load the same Dicom file using any of LEADTOOLS demos that ship with the SDK, do you face the same issue?

Do you face this problem with any Dicom file or with specific files?

What is the build number (version info) of LEADTOOLS .Net DLLs that you use?

Please send me a sample dicom file that shows the problem?

When you want to attach any files, please put them all in ZIP or RAR file. Also, don't use preview when you have attachment.
If you have any problem in attaching files to the forum, you can send the files in a ZIP of RAR file to support@leadtools.com. Don't forget to mention this forum post in your email to support.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#3 Posted : Thursday, October 2, 2008 12:34:37 PM(UTC)
abdosharaf

Groups: Registered
Posts: 1


i face the same exception when trying use the C# Demo but i cant make any thing !!!!!! with all Dicom files
 
#4 Posted : Sunday, October 5, 2008 12:51:40 AM(UTC)

Adnan Ismail  
Guest

Groups: Guests
Posts: 3,028

Was thanked: 2 time(s) in 2 post(s)

Did you try to load your Dicom images using any of our demos shipped with the toolkit? Do you get the same issue? If yes, does it appear when you try to use our Dicom images in the following folder:
[LEADTOOLS15]\Images
If it appears only with your Dicom files, can you send me a sample file in a ZIP or RAR file? If you do not want to post the file here, you can send it to support@leadtools.com and mention this post. If it appears with our images, please give me details how to reproduce it using our demos. Also, please tell me what build number (version info) of LEADTOOLS .Net DLLs that you use?
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.180 seconds.