Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, May 26, 2008 12:23:18 PM(UTC)

vmitrop  
vmitrop

Groups: Registered
Posts: 3


Hello, i use MedicalImageViewer version 15.0.1.3 and VB.NET.
I try to read a tag (which i have entered in a subcell) with this method. The problem is that i don t get any string but some ...boxes
Can you help me ?
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, May 27, 2008 11:38:11 AM(UTC)

Walter  
Walter

Groups: Tech Support
Posts: 367

Thanks: 1 times
Was thanked: 4 time(s) in 4 post(s)

I've created a small test application so you can see this property at work. You'll need to add your unlock key. This application simply loads and sets the tag data at one specific location. If you check the tag when the application first starts, you'll see the blocks as you noted. Once you set new data, those old blocks will be replaced by the new readable characters.

Be aware that you can set tag data in several locations. If you set the tag in one location but check another, you won't get the data you entered.
File Attachment(s):
MedCellTagsApp.zip (19kb) downloaded 22 time(s).
Walter Bates
Senior Support Engineer
LEAD Technologies, Inc.
LEAD Logo
 
#3 Posted : Tuesday, May 27, 2008 4:23:31 PM(UTC)

vmitrop  
vmitrop

Groups: Registered
Posts: 3


I am sorry for not being very clear. GetTag method works fine with cell. The problem i describe is with the subcells. Please use your demo project but add 2 subcells in the cell and add some tags in the subcells. Then try to read these tags and tell me what you see. Sorry again.
Thanks

 
#4 Posted : Tuesday, May 27, 2008 6:44:46 PM(UTC)

vmitrop  
vmitrop

Groups: Registered
Posts: 3


Hello,

i found out that i did not used the last version of MedicalViewer.dll. I used version 15.0.1.2
I tried version 15.0.1.3 and it works fine. Thanks

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.130 seconds.