Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, March 26, 2008 1:49:09 AM(UTC)

FrancoM  
FrancoM

Groups: Registered
Posts: 7


Hi.
I using Lead Tools v15 API with Delphi.
I have this problem: when my application call L_DocStartUp, the application quits with an error message; looking in the event viewer I find an event with the description like that: Application Failure MyApplication in msvcr80.dll 8.0.50727.163 at offset a..
I made some tests and I find that it happens when LeadTools are installed in a system where there already was the file msvcr80.dll in the WinSxS directory.
I tried to replacing the msvcr80.dll with that is attached with Lead Tools, but nothing change.

What can I do to avoid this trouble?

Thanks for help.
Franco
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, March 26, 2008 5:26:01 AM(UTC)

Qasem Lubani  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

Franco,

If you try our main API demo that is shipped with the toolkit and tried to run the OCR capabilities, does the same error appear?

I would like to send you  the latest build of LEADTOOLS version 15 DLLs. Can you please send an email to support@leadtools.com containing your serial number for patches download instructions?
 
#3 Posted : Wednesday, March 26, 2008 5:31:45 AM(UTC)

FrancoM  
FrancoM

Groups: Registered
Posts: 7


Yes.
If I compile and run the Delphi project OcrUtilityDemo the same problem occurs.
If I run the application OcrUtil_Original.exe instead, the problem there is not.

I send you the serial number.

Thank you.
Franco
 
#4 Posted : Thursday, March 27, 2008 3:18:41 AM(UTC)

Qasem Lubani  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)


Franco,


I have
tested the issue here and I was able to run and build the OcrUtilityDemo successfully.




First,
please try the patches, because older builds of LEADTOOLS 15 did not work unless you had the Microsoft C++ 2005 Runtime SP1 installed.


The new build does not need this SP.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.144 seconds.