Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Tuesday, August 21, 2007 4:11:07 AM(UTC)
groatsey

Groups: Registered
Posts: 7


Dear Sir/Madam

I get the message, below, when I run a test application.
This module is unlocked for use on this machine only. You should modify your code to unlock this module within your application in order for it to function correctly on another machine.

Can you help me?

Jamie
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, August 22, 2007 9:54:40 AM(UTC)

GregR  
GregR

Groups: Registered, Tech Support, Administrators
Posts: 764


When unlocking the Multimedia Toolkit, you must use UNLOCK_APP_ONCE or UNLOCK_APP_ALWAYS.  You cannot use UNLOCK_COMPUTER for the toolkit, only codecs and filters.

If you continue to have problems, please send a code snippet of your unlocking code to support@leadtools.com.

You CANNOT post unlocking code on the forums because serial numbers are NOT publically available for all users, you only get those if you have purchased and/or licensed the toolkit and add-ons.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.077 seconds.