Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, August 8, 2007 6:34:01 AM(UTC)

Gonzalo  
Gonzalo

Groups: Registered
Posts: 1


Hi, I have RasterImaging 14.5 and tray to use the "Copy" function of the "Raster" object for send to the clipboard the range selected but does't work.

In the VB example is wrote:

"Main.ActiveForm.LEADRasterView1.Raster.Copy COPY_DIB + COPY_DDB + COPY_PALETTE"

And that work, but send all the image.
I try to use the CopyConstant "COPY_RGN" to copy only the range but does'n work.

Please help me!!!
Thanks.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Friday, August 10, 2007 6:53:14 AM(UTC)

GregR  
GregR

Groups: Registered, Tech Support, Administrators
Posts: 766


You should not use both COPY_DIB and COPY_DDB becaus they are conflicting formats.  I would just use DIB.

How are you creating the region before you call the copy method?

What is the full version (14.5.0.??) of c:\windows\system32\LTR14n.dll?  Perhaps you are using an old build and this has already been fixed because I am not aware of any current or previous problems.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.086 seconds.