Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Friday, June 29, 2007 9:20:38 PM(UTC)

ambrose  
ambrose

Groups: Registered
Posts: 1


When I create a PDF file in Lead (new subscriber) and it is sent to a 3rd party who opens it with Adobe reader, the document is viewable and printable--however, when printed, there are 1000's of pixel dots--lines, that run horizonaltally from top of the document to bottom.

Please help me correct this problem.

ALSO: with adobe, I was able to scan a document and open it in PDF format by selecting Adobe from the printer command center--then save it.

At the present, if I select "open" with Lead, it won't work. So, I have to scan the document, save it as a jpeg to my computer then open the document in LEAD and create the PDF. That is a little cumbersome--a few more steps and lost time.

I can live with it. However, if there is a fix that would allow me to scan and open with LEAD and create the PDF more seamlessly, PLEASE let me know.

Thanks to anybody who responds.

Regards,
Marcus
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Sunday, July 1, 2007 10:57:06 PM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

If you are using LEADTOOLS ePrint to create the PDF file, to enhance the quality of the result PDF file, try to increase the printing resolution of ePrint printer.  To do that, please use the following instructions:
1. Open the "Printers" folder in the control panel.
2. Select the "LEADTOOLS ePrint 5.0" printer properties (the LEADTOOLS ePrint 5.0 properties dialog appears).
3. Now, select the "General" tab and then click the "Printing preferences" button (The "LEADTOOLS ePrint 5.0 printing preferences" appears).
4. Now within the dialog, select the "Graphic" tab and set the "Resolution" combo box to the value that you want (For example, set it to "High (600 DPI)"). Then click OK within the dialog.

About the scanned PDF file, are you trying to load the PDF file using LEADTOOLS ePrint WorkStation?
If yes, can you please send me a PDF file that you can't load using the LEADTOOLS ePrint WorkStation?

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.088 seconds.