Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, June 21, 2007 6:30:03 AM(UTC)
Almudena

Groups: Registered
Posts: 6


This error appears to me when I execute the application created with the components in a computer that not has the installed components.
 
I put siguentes files (LTR14N.DLL, LTOCX14.LIC, LTRDC14N.DLL), but to me it continues appearing the error.
 
That files I need to execute the application from a computer of tests?

 

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Thursday, June 21, 2007 8:33:35 AM(UTC)

bjames  
bjames

Groups: Registered
Posts: 22


I'm getting the same error with LEAD v15, however, I'm on my development machine where LEAD 15 is installed.

I'm using the unlock key that was provided by LEAD. I don't have any problems using the OCR engine with LEAD v14.5 on the same machine. Attached is a vb fiile with the code that I'm trying...

Any ideas??
File Attachment(s):
OCRCode.zip (1kb) downloaded 25 time(s).
 
#3 Posted : Friday, June 22, 2007 3:33:16 AM(UTC)

bjames  
bjames

Groups: Registered
Posts: 22


at this point it seems like my error was coming from the nag leadtools.dll being placed in the bin folder..
 
#4 Posted : Friday, June 22, 2007 7:28:31 AM(UTC)

GregR  
GregR

Groups: Registered, Tech Support, Administrators
Posts: 764


Almudena,
If this is your deployment machine that is not working, you are most likely missing files.  Please read the help file article "Files to be Included With Your Application".  For OCR, you must deploy the entire Redist\OCR\ directory to your deployment machine.  Also, you can test and see which DLLs are being loaded by your application at any time by using Process Explorer.  This is a free program that is available from http://www.microsoft.com/technet/sysinternals/utilities/ProcessExplorer.mspx.  Use this program and see what DLLs load on your development machine and then see what is missing from your deployment machine.

bjames,
Usually you will not get this message if you are using the nonag version and not unlocking.  In that case you should be getting an error like "OCR Engine is Locked".  I would suggest downloading the latest installer for v15 and reinstalling.  Since v14.5 and v15 actually use the same OCR engine now, problems like this can occur when you have both versions the same computer. 

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.058 seconds.