Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Sunday, June 17, 2007 6:11:26 AM(UTC)

buzon  
buzon

Groups: Registered
Posts: 21


 
I hope I can explain the problem.
 
I was using a earlier version of a compiling (installer) program
and following the suggestions I received from Leadtools
the version ocx ver 13 correctely installed and registered.
(I hope this is the wording)
 
We have changed the compiling/Instaler program to their
latest version and the OCX does not work.
 
It works if on that computer a previous version of our aplication
was installed... looks like if once was instaled it remains there.
 
So... I am so lost that I do not even know what to ask.....
but...
a) What can I look for to find out why leadtools is not working.
b) Since all my computers (and the normal users ones) have the ocx already
    installed I can not test if the new aplication is instaling the OCX properly
    so how can I uninstall the OCX, so to start with a clean computer
    to test.
c) The process to install/register the leadtools OCX into my application
     was learned/and forgoten many years ago.... where I can find the
     information on how to do it ... so I might detect the problem...
 
I hope this is clear... because it is a big problem.
 
Thanks
Emilio
 
 
I hope I have explained myself... I do not know to much about all this .. but I got a problem
and I need some kind of indication on were to proceed.
 
Thanks
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, June 18, 2007 5:08:43 AM(UTC)

Qasem Lubani  
Guest

Groups: Guests
Posts: 3,022

Was thanked: 2 time(s) in 2 post(s)


If you can't obtain a new PC or
format one and install Windows on it, or use a Virtual PC, you can uninstall LEADTOOLS by deleting all file that have names of the form L*13N.DLL and L*13N.OCX.


 


About the problem in deploying
your application, please read the help topic "Files to be Included with
Your Application", and make sure you are registering all OCX and COM objects on the target PC using RegSvr32.EXE.

 
#3 Posted : Monday, June 18, 2007 5:24:13 AM(UTC)

buzon  
buzon

Groups: Registered
Posts: 21


Mr. Qasem Lubani:

I has been very useful.

Thanks.

Emilio

 

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.130 seconds.