Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Tuesday, February 6, 2007 1:22:24 PM(UTC)

marcp  
marcp

Groups: Registered
Posts: 6


Hello,

I am saving some images as FILE_EXIF_JPEG_411. It is easy to tell that the exif tags are there because many applications read them. However I cant figure out how to confirm that it is stored in 411 mode.

It seems this should be straightforward, but Ive been banging my head on it all afternoon!

thanks

Marc Pelletier
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, February 7, 2007 12:08:41 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

You can check the sub type of the file by retrieving the file info of the image.
The details depend on the programming interface that you use.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.095 seconds.