Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Tuesday, February 6, 2007 1:15:34 AM(UTC)

Snxt11  
Snxt11

Groups: Registered
Posts: 6


        I am using a Leadtool version15 with vs.net2005, After including all leadtools.codecs.dll it is giving me the error "Invalid file format" on codecs.load("filename") on all types of files and I am not able to resolve it, I will be very great for me if you help me in resolving it.

Thanx,

J D

Snxt.

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, February 6, 2007 10:54:21 PM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

LEADTOOLS filters assemblies are responsible on loading and saving the different file formats in LEADTOOLS v15.
You need to explicitly reference the DLL for the format that you want to support.
For example, to support BMP file format in your application, you need to reference the Leadtools.Codecs.Bmp.dll in your application.

Please let me know if this helps.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.108 seconds.