Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, January 31, 2007 6:37:03 AM(UTC)
steviehough

Groups: Registered
Posts: 1


I am having trouble installing an application on a server. My app is called mmsapplication and the error I get is..

EventType clr20r3, P1 mmsapplication.exe, P2 1.0.2587.28424, P3 45c0bf01, P4 mmsapplication, P5 1.0.2587.28424, P6 45c0bf01, P7 b, P8 e9, P9 system.invalidoperationexception, P10 NIL.

If I install Leadtools Multimedia 15 on the Server this fixes the problem. I have included all those recommended in the help file...

AxInterop.LTMMLib.dll, LMDSKernelLib2.dll and Interop.LTMMLib.dll

What others do i need to stop having to install the full product??

Many thanks

Steve


 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, January 31, 2007 11:14:42 AM(UTC)

GregR  
GregR

Groups: Registered, Tech Support, Administrators
Posts: 764


You also should include the files that the AxInterop DLLs wrap such as LTMM15n.dll, DSKernel.dll etc.

Also, you can test and see which DLLs are being loaded by your application at any time by using Process Explorer.  This is a free program that is available from http://www.microsoft.com/technet/sysinternals/utilities/ProcessExplorer.mspx.  Use this program and see what DLLs load on your development machine and then see what is missing from your deployment machine.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.087 seconds.