Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, January 4, 2007 11:56:55 PM(UTC)

louis  
louis

Groups: Registered
Posts: 4



Hi,

I have a problem with jpeg2000 compression,I use the "saveBitmapMemory function",
the ratio compression is 59.

When I compress a tiff grayscale image into jpeg2000 the quality was very bad and when I take the same image(but rgb version color 24 bits) the output quality is very good, there is also a big difference between the size of the images.

I have also tried this with the demo tool for jpeg2000 of leadtools and the result is the same.


If someone can help me, it wil be great !
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, January 8, 2007 3:39:13 AM(UTC)

Bashar  
Guest

Groups: Guests
Posts: 3,028

Was thanked: 2 time(s) in 2 post(s)

JPEG2000 is a lossy compression by nature.  Therefore, a
degradation of image quality should be expected, especially for large
compression ratios.  Try decreasing the compression ratio and see if that helps.

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.076 seconds.