Welcome Guest! To enable all features, please Login or Register.



Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, December 13, 2006 9:59:14 AM(UTC)

Groups: Registered
Posts: 1


I have Leadtool Raster Image pro 15.

We have aproblem with something that maybe related to grayscale.

I have attached 2 screenshots. The #1 show the EXE of the VBMainDemo you rovide, and the #2 is the exact same demo, but compiled with VisualStudio 2005 FW2.0.  (I tried with VB.NET and c#, it's the exact same result.)

As you can see on the screen shot, one is looking good and the other is missing lines.

Why is there a difference?  In our project, we are trying to get the #1 result, but we did not manage to do it.  I used Fit Always.

I provided a sample TIFF file use in the screenshot above in the ZIP.



File Attachment(s):
tiff_problem.zip (216kb) downloaded 36 time(s).

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Thursday, December 14, 2006 5:22:48 AM(UTC)

Adnan Ismail  

Groups: Guests
Posts: 3,022

Was thanked: 2 time(s) in 2 post(s)


The demo EXEs shipped with the toolkit have all features
unlocked, including Document Imaging features. This includes the ScaleToGray display of 1-bit bitonal images.
However, if you re-build the demo, these features will not work unless you own Document Imaging.
For more discussion of 1-bit display and a possible work-around, please see the following post:

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 0.080 seconds.