Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, November 15, 2006 2:25:31 PM(UTC)

akashsa  
akashsa

Groups: Registered
Posts: 2


I donloaded Leadtool SDK and I want to use Leadtools Main Eval 14.5-->> Document Imaging-->>Annotations-->>Dotnet Class Library-->>V11-->>C# Annotations Automation Demo Project(VS 2003).In this demo project,I am facing error mentioned as below.
"Desktop\AutomationDemo\Common\ComSupport.cs(42): The type or namespace name 'LTRASTERLib' could not be found (are you missing a using directive or an assembly reference?)

AutomationDemo\Common\ComSupport.cs(2): The type or namespace name 'LTRASTERLib' could not be found (are you missing a using directive or an assembly reference?)
"

and after that message displays "Invalid File
Format"

Plz do the needful.
Thanks and Regards
Akash Saxena
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, November 15, 2006 11:59:36 PM(UTC)

Bashar  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 1 time(s) in 1 post(s)

Try adding a reference to the LEAD Raster Object Library to the
project.  This is a COM object so you'll need to browse under COM in the Add Reference dialog.

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.135 seconds.