Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Friday, June 16, 2006 10:55:17 AM(UTC)
dsubryan

Groups: Registered
Posts: 15


Hello,

I have recently purchased leadtools RasterImagingPro for .NET 14.5 and Multimedia 14.5.  Before, I was using an evaluation version.  Now that I have installed the registered version, I still get the popups about the evaluation version expiring.

I have done the following:
- Uninstalled all Evaluations - RasterImagingPro and Multimedia
- Updated references to the new files in VB .NET
- unregistered ltmm_e.dll and registered ltmm_n.dll

Any help would be much appreciated.

Thanks,
David


 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Friday, June 16, 2006 11:10:37 AM(UTC)
dsubryan

Groups: Registered
Posts: 15


Hello,

It appears I have answered my own question.  I simply copied the Leadtools.Kernell.dll from the 'NONAG' folder and replaced the existing one and it worked.

If this is not the right approach to doing this, please let me know.

Thanks,
David
 
#3 Posted : Monday, June 19, 2006 6:52:54 AM(UTC)

Bashar  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

Yes, this is the right thing to do.

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.117 seconds.