Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, June 15, 2006 1:54:53 AM(UTC)

SteveB  
SteveB

Groups: Registered
Posts: 4


Hi, the LEAD tools documentation (version 13) states that:

 

The LEADTOOLS PDF plug-in has the following import capabilities:

1. Loads essentially all PDF 1.3 (Acrobat 4.x compatible) files.

 

 

Does this mean version 1.4 PDFs are unsupported?

 

I have a version 1.4 PDF which diplays fine in adobe viewer but using LEADtools, the second page appeared blank. I applied the latest patch for version 13 and now the viewer just crashes instead.

I have attached the PDF in question.

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Thursday, June 15, 2006 3:54:03 AM(UTC)

SteveB  
SteveB

Groups: Registered
Posts: 4


the attach did not seem to work first time round...

 

ahah! needs to be in a zip file.. [;)]

File Attachment(s):
PDF.zip (47kb) downloaded 31 time(s).
 
#3 Posted : Sunday, June 18, 2006 3:17:11 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

LEADTOOLS v13 don't support the PDF v1.4. But the current version of LEADTOOLS (LEADTOOLS v14.5) supports the PDF files version 1.4.

You can download and try the evaluation version of LEADTOOLS v14.5 from the following page:
http://www.leadtools.com/SDK/Document/Document-Imaging-Suite.htm

For more information about the LEADTOOLS PDF Plug-in, please visit the following form:
http://www.leadtools.com/SDK/Raster/Raster-Addon-PDF.htm

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.043 seconds.