Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, May 11, 2006 9:51:10 PM(UTC)

kaira  
kaira

Groups: Registered
Posts: 7


hi,

Using activeX -version, VB 6.0 and Document Imaging Suite 14.5 with OCR and PDF support. I ran into broblems with OCR.

IsSupportLocked(L_SUPPORT_OCR) returns false, so OCR should be in use and unlock key works.

But when calling StartUp, i get "Failed while initializing the OCR engine" -error.

Also the nag screen "This application has been developed ...." pops up.

I did receive guides, how to remove nag screen (copy .\nonag\ltkrn14N.dll to system-folder), but no luck.

Previously i had 3 different engines installed in my pc for testing and evaluation. We selected LEAD, and i removed all 3 evaluation installations and installed LEAD with serial nro.

Installation goes ok, but even demos won't work. OCR demo gives same error. Unlock strings are checked many times and they are ok.

Could it be that there are "something" left from those 3 evaluation installations, that are causing this? LEAD OCR engine is from another manufacture and their engine was one of the 3 products tested.

Or do i need some seperate runtime licenses in my development pc also? When registering our installation/mailing PDF's, we did not receive any files or anything like that. Just guides how to remove nag aso.

TIA,

Kai

 

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, May 15, 2006 4:34:20 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

About the OCR startup issue, the problem might be related OCR engine on your machine.

Please try to install the latest OCR runtime Dlls and files on your machine and retry the same issue. You can download the latest OCR runtime DLLs by using the following URL: Http://www.leadtools.com.../leadtoolsocrruntime.exe

Also, I am attaching a small VB OCR COM project. Please use the project to check the startup issue after installing the latest OCR runtime DLLs.

About the nag message, can you please send me a small snapshot image that shows the nag message?
However, since you are using the Com programming interface, try to use the NoNag version from the LTR14n.dll and add it onto your system32 folder. You can find the NoNag version from the LTR14n.dll on the following path on your machine:
[LEADTOOLS 14.5 Directory]\Redist\COM\NONAG

Please check the above instructions and let me know how it goes.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
File Attachment(s):
COMOCRV14.zip (123kb) downloaded 32 time(s).
 
#3 Posted : Monday, May 15, 2006 5:07:11 AM(UTC)

kaira  
kaira

Groups: Registered
Posts: 7


hi,

Thaks for your info.

Latest OCR installed from link, no change to OCR error.

LTR14n.dll added to system32, no change to nag screen.

Included zip with:

- nagScreen

- OCR error

- OCR support info from Add / Remove program

TIA,

Kai

 

File Attachment(s):
scrShots.zip (16kb) downloaded 28 time(s).
 
#4 Posted : Wednesday, May 17, 2006 2:26:37 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

What is the build number of the LTR14N.DLL and the LTRDC14N.DLL files on your system32 folder?

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#5 Posted : Wednesday, May 17, 2006 10:23:18 PM(UTC)

kaira  
kaira

Groups: Registered
Posts: 7


hi,

OCR is now working, old Omnipage Eval install (its licence) was the reason for OCR errors.

But nag screen problem is still there.

DLLs are included.

br:

Kai

File Attachment(s):
dlls.zip (433kb) downloaded 33 time(s).
 
#6 Posted : Monday, May 22, 2006 2:25:08 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

Thank you for your cooperation.

I checked your DLLs. The problem is in the LTR14N.DLL that you use. You are using the Nag version of the LTR14N.DLL. To resolve the problem, you should use the NoNag version of the DLL.
However, you are using a pretty old version of LEADTOOL DLLs. Please download and install the latest LEADTOOLS patches from our support site http://support.leadtools.com. After installing the latest patches, to avoid the Nag message, you should use the NoNog version of the LTR14N.DLL. You can find the NoNag version installed on the following directory on your machine:
[LEADTOOLS 14.5 Directory]\Redist\COM\NONAG
Copy the LTR14N.DLL (in the NONAG folder) and paste it onto the system32 folder on your machine and retry the same issue.

Please try the above instructions and let me know how it goes.

Regards,
Maen Badwan
LEADTOOLS Technical Support
 
#7 Posted : Monday, May 22, 2006 8:44:39 PM(UTC)

kaira  
kaira

Groups: Registered
Posts: 7


Thanks, problem solved.

There were no updates found on your support site, but i copied the LTR14n.dll I allready had and it works.

br,

Kai

 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.211 seconds.