Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, May 11, 2006 2:29:23 AM(UTC)
Girishog

Groups: Registered
Posts: 11


Hi,

I have tried  LBitmapWindow::Load  with return value of -1041 and with  LBitmapWindow ::SetHandle with return value
of 1 but I am not able to view the image. I have attached my sample application with which have two variables




LBitmapWindow m_BitmapWindow;




BITMAPHANDLE m_lbmphandle;




Declared in  MysampleDoc.h  and Functions are defined in class CMysampleView




CMysampleView::LoadImage()




Window handle is set in the function




CMysampleView::OnDraw(CDC* pDC).


Thanks again.


Regards,
G.Girish

File Attachment(s):
Mysample.zip (39kb) downloaded 24 time(s).
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Friday, May 12, 2006 12:27:19 AM(UTC)
Girishog

Groups: Registered
Posts: 11



Hi,



Thanks for kind co-operation.





The problem was solved, I have missed out LoadLibraries() and that was causing the problems.. But I have doubt here, almost all the functions were returning Success even though I missed out the libraries.









Why does this happen ?

Regards,
G.Girish

 
#3 Posted : Monday, May 15, 2006 1:09:04 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

Please refer to the following forum:
http://support.leadtools.com/SupportPortal/cs/forums/5886/ShowPost.aspx

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.140 seconds.