Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, February 27, 2006 2:19:28 PM(UTC)

andre  
andre

Groups: Registered
Posts: 2


Im experincing crashes when attempting to load an annotation file in multipage PDF and Tiff. These crashes are only occurring if the page is rotated but not saved using fastrotate.

This has only become a real problem since installing the latest patch.

Is this an isolated instance or has this problem surfaced for others?

 

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, March 1, 2006 2:05:09 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

If you are using LEADTOOLS v14.5, we have new patches for v14.5 (Build#14.5.0.6) on our support site. Please check our LEADTOOLS support site http://support.leadtools.com, then download and install the latest LEADTOOLS v14.5 patches and retry the same issue.

Please let me know what will happen with you.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#3 Posted : Wednesday, March 1, 2006 9:06:51 AM(UTC)
rmcallister13

Groups: Registered
Posts: 3


I just downloaded the patch and I get an access violation in LTANN14N.DLL when I try to set the ButtonToolCount.

Also, do I need a new license key?  I still get the nag message after I unlock using my current license key.


 
#4 Posted : Sunday, March 5, 2006 2:29:55 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

I checked the same issue on my machine using the latest patch, but I didn't get the same problem.
I checked this issue using the following code:
+-----------------+
Dim i As Integer
For i = 0 To LEAD1.AnnToolbar.ButtonCount - 1
' is this the button with the rubber stamps ?
If LEAD1.AnnToolbar.ButtonToolCount(i) > 1 Then
MsgBox LEAD1.AnnToolbar.ButtonToolCount(i)
End If
Next i
+-----------------+

Can you please recheck the same issue using the above code, and let me know what will happen with you?
If the problem is not active on the above code, how exactly you are using the LEAD1.AnnToolbar.ButtonToolCount property?
Can you please provide me with a code snippet that shows the problem?

About the nag message, to avoid the nag message, make sure to copy the ltkrn14n.dll file from the [LEADTOOLS 14.5]\Redist\NONAG
folder to your system32 folder.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#5 Posted : Tuesday, March 7, 2006 7:12:32 AM(UTC)
rmcallister13

Groups: Registered
Posts: 3


Here's the specific code that was causing the error:

  LeadAnn1.AnnToolbar.ButtonToolCount[25] := 3;


However, since I copied the ltkrn14n.dll file to system32 again I can't seem to replicate it.  Hopefully that took care of it. 
 
#6 Posted : Thursday, March 9, 2006 2:15:02 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

You can't assign a value to the LEAD1.AnnToolbar.Buttoncount property, becuase it read only. It contains the number of tools associated with the specified button in the AnnToolbar object.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.164 seconds.