Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, December 1, 2005 12:27:52 AM(UTC)
theurercom

Groups: Registered
Posts: 1


We can't register the LTOCX13N.OCX. Even to original setup of leadtools bringup an error during the installation, that LTOCX13N.OCX (and other files) cant be registered. (Self registration error. Thefolowing files did not self register.... The operating system cannot run.)

We already checked the follwoing:

 - regsvr32 works fine with other files

 - deinstalled all anit-virus, registry protecttion,... software

  - The files that LTOCX13N.OCX needs (according to other postings) are all present

 

What else can we do? Thank very much in advance for you help

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, December 6, 2005 5:07:22 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Hello,

Please try to do the following:

(1) Reinstall LEADTOOLS imaging v13 setup again.
(2) Download and install the latest patches from our support site: http://support.leadtools.com/ and retry this issue.
 
To download the latest patches from our support site, please do the following instructions:
1. You have to login our support site:
http://support.leadtools.com/
If you are not a registered user, you will need to register your email, and then login the support site.
b) After login, select "My Profile" tab and press "Add product registration" link.
c) Now, in the "Add a product registration" page, insert your product serial#, and register your product.

Important Notes:
(1) After login and
registration, if you can't see "SDK Patches" tab, try to refresh the
page. If the problem persists, then please send an email to our sales department at sales@leadtools.com

(2) To install the latest
patches, you have to extract (unzip) the Patches ZIP file to your LEADTOOLS Redist folder (…\LEAD Technologies, Inc\LEADTOOLS\Redist).

(3) Extract any "Lt*13n.*" and "lf*13n.*" from the patch zip file to your system32 folder.

Now, try to register the LTOCX13N.OCX file.
Does this solve the problem?

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.135 seconds.