Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, May 16, 2019 1:42:09 PM(UTC)
Chekhovych

Groups: Registered
Posts: 11


Hello, Support Team!

I've faced with the problem during redeploy java-based web application(ocr-worker.war) to Tomcat web server on Windows machine:

leadtools.RasterException: Native Library C:\LEADTOOLS 20\Bin\CDLL\x64\Ltkrnx.dll already loaded in another classloader

The issue does not occur for initial application deploy, only in case of application redeploy.

I tried a variety of ways to avoid this problem, but without success.

Configuration class is attached below
File Attachment(s):
leadtols-configuration.txt (2kb) downloaded 16 time(s).


Hope you know how to solve this problem

Thanks for considering my request.

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Friday, May 17, 2019 4:19:23 PM(UTC)
Christopher Thompson

Groups: Tech Support, Administrators
Posts: 60

Was thanked: 2 time(s) in 2 post(s)

Hi Chekhovych,
We will reach out to you via email regarding this issue.
Chris Thompson
Developer Support Engineer
LEAD Technologies, Inc.

LEAD Logo
 
#3 Posted : Friday, May 17, 2019 4:39:46 PM(UTC)
Chekhovych

Groups: Registered
Posts: 11


Thanks, it's fixed my issue.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.097 seconds.