Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, March 28, 2019 12:19:19 PM(UTC)
Bob Montz

Groups: Registered
Posts: 9


Hi,

I'm working on creating a V20 Leadtools OCR/OMR application using NuGet for the Leadtools files, but I'm having trouble getting the OmniPage engine created.

I've installed the NuGet Leadtools.Document.Sdk and Leadtools.Ocr (v20.0.0.4 - the latest) packages. I can successfully start the LEAD engine:

_ocrEngine = OcrEngineManager.CreateEngine(OcrEngineType.LEAD, false);,

but when I try to start the OmniPage engine:

_ocrEngine = OcrEngineManager.CreateEngine(OcrEngineType.OmniPage, false);

I get an error stating: "Could not load file or assembly 'Leadtools.Ocr.OmniPageEngine, Version=20.0.0.0, Culture=neutral, PublicKeyToken=9cf889f53ea9b907'. The system cannot find the file specified.".

I manually added the Leadtools.OCR.OmniPageEngine assembly to the project, but I still get the same error.

Any ideas as to what I'm doing wrong?

As an additional question, are there any other Leadtools NuGet packages that should be installed? I'm doing OCR and OMR, scanning .pdf, .tiff, etc. formatted files. I tried to find a reference between NuGet packages and the Leadtools dll's, but I wasn't successful.

Thanks in advance,

Bob
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Thursday, March 28, 2019 12:38:56 PM(UTC)
Christopher

Groups: Registered, Tech Support, Administrators
Posts: 66

Was thanked: 3 time(s) in 3 post(s)

Hi Bob,

Unfortunately, our OmniPage OCR engine is not available in our NuGet packages.
We only offer our LEAD OCR engine.

Chris Thompson
Developer Support Engineer
LEAD Technologies, Inc.

LEAD Logo
 
#3 Posted : Friday, March 29, 2019 11:52:40 AM(UTC)
Bob Montz

Groups: Registered
Posts: 9


Thanks Chris - I didn't know that, but it sure explains the problem I've been having.

Have a great day,

Bob
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.042 seconds.