Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Tuesday, March 20, 2018 12:16:17 PM(UTC)
jnethercutt

Groups: Registered
Posts: 25

Thanks: 3 times

Following the notes from this page -

https://www.leadtools.co...-with-windows-forms.html

When I browse to Leadtools.Controls.Winforms.dll I get a pop up box that reads:

"There are no components in "path" that can be placed on the toolbox.

Looking for suggestions on how to add the control?

Thanks
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, March 20, 2018 12:48:48 PM(UTC)
Anthony Northrup

Groups: Registered, Tech Support, Administrators
Posts: 199

Was thanked: 27 time(s) in 27 post(s)

Hello Judy,

Are you adding the DLL from the x64 or Win32 folder? When I add the following DLL I get the Image Viewer as a toolbox option:
C:\LEADTOOLS 20\Bin\Dotnet4\Win32\Leadtools.Controls.WinForms.dll

There is a known issue that Visual Studio has issues with x64 controls, so when using our tools we recommend using the designer in x86 mode.

Thanks,
Anthony Northrup
Developer Support Engineer
LEAD Technologies, Inc.

LEAD Logo
 
#3 Posted : Tuesday, March 20, 2018 4:06:13 PM(UTC)
jnethercutt

Groups: Registered
Posts: 25

Thanks: 3 times

Thanks. Finally got a simple image viewer working after days of struggles.......
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.105 seconds.