Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, September 29, 2005 7:58:55 PM(UTC)

pnunn  
pnunn

Groups: Registered
Posts: 2


Hi guys,

after some help here..

Got my first lead tools app on the go and am trying to setup the beta version for my client.


I've statically linked it and have not used any run time packages but
have had to include some DLL's (naturally) which I found by trial and error..

But..

Its now installed and running but no images display.

I get the image background.. but that's it.

The only lead tools component on the form is a TLeadImage component.


Looked in the documentation, but it talks about packages that are needed, but I shouldn't need them because of the static linking etc..

Any ideas?

Ta

Peter.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, October 3, 2005 10:33:31 AM(UTC)

Amin  
Amin

Groups: Manager, Tech Support
Posts: 353


The help topic "Files to be Included with Your Application" contains
information about LEADTOOLS features and which distribution files are
needed for them.

A common cause of failing to load or save image files is the absence of
image format filter DLL files. For example to handle GIF files you will
need LfGIF14n.DLL, for JPEG and CMP files you need LfCMP14n.dll and so on.

Edited by user Tuesday, December 6, 2016 1:41:02 PM(UTC)  | Reason: Not specified

Amin Dodin

Senior Support Engineer
LEAD Technologies, Inc.
LEAD Logo
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.112 seconds.