Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Sunday, June 9, 2013 5:09:37 PM(UTC)
bsardinha

Groups: Registered
Posts: 5


I'm displaying up to 4 AVIs at a time on the scrreen (mixed in with images and DICOM videos). The videos run and when they reach the end, I restart them from the MMModeChange event so that they are on a continuous loop. This works fine when first viewing the screen; but when I move to the next 4 (after closing the previous videos and loading the next four), the videos play to the end but the MMModeChange event never fires. Any insight you could provide would be helpful! I'm running version 12.1.0.61 of LTVID12N.OCX.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, June 10, 2013 6:51:50 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,328

Was thanked: 1 time(s) in 1 post(s)

Try to call MMStop then MMPlay after you change the files. If this doesn't solve it, I'm not sure if there's anything we can do about it, since version 12 uses the old technology of Microsoft Video for Windows (VfW) and this toolkit went out of production almost 10 years ago.

For our latest multimedia toolkit which uses latest Windows technologies (DirectShow and Media Foundation), you can try the free evaluation of LEADTOOLS 18 from our website.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#3 Posted : Monday, June 10, 2013 8:57:43 AM(UTC)
bsardinha

Groups: Registered
Posts: 5


I'm already stopping and playing. The only thing that seems to help is closing and re-loading the video which I was hoping to avoid.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.167 seconds.