Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Sunday, August 12, 2012 11:38:03 PM(UTC)
dota_asdf123

Groups: Registered
Posts: 3


Now in our application leadtools v 10.0 is used.We want to upgrade to leadtools v 16.5. But leadtools v 16.5 is setup, in C:\Windows\System32 there isn't any ocx like ltocx10n.ocx. Is there ocx in leadtools v 16.5 to instead of ltocx10n.ocx of leadtools v 10.0 ?
Thanks
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Monday, August 13, 2012 4:42:59 AM(UTC)

mohamed  
mohamed

Groups: Registered, Tech Support
Posts: 179


There was an OCX components on LEADTOOLS v16.5 but it wasn't available with the main setup. It needs a separate setup to be installed. Also, there is no evaluation for LEADTOOLS v16.5 OCX setup as our current product version is 17.5.

If you already own v16.5, please send your toolkit serial number to sales@leadtools.com (do NOT post it here) and our sales team will verify if your product contains the OCX or not.
Mohamed Abedallah
Developer Support Engineer
LEAD Technologies, Inc.

LEAD Logo
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.092 seconds.