Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, June 9, 2010 5:22:24 AM(UTC)

jigar  
Guest

Groups: Guests
Posts: 3,049

Was thanked: 1 time(s) in 1 post(s)

When building a .NET 4.0 application using our .NET 2.0 assemblies, you will get a runtime error saying:

System.IO.FileLoadException was unhandled
Message=Mixed mode assembly is built against version 'v2.0.50727' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information.


To resolve this issue, you will need to open the app.config file in the project and modify the startup element.  You will need to add the useLegacyV2RuntimeActivationPolicy="true" attribute as shown in the screenshot.

For more information, please see the following page: http://msdn.microsoft.co...19wzk%28v=VS.100%29.aspx
Guest attached the following image(s):
appconfig.png
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2017, Yet Another Forum.NET
This page was generated in 0.136 seconds.