Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Friday, November 14, 2008 5:32:58 AM(UTC)
jwedwards

Groups: Registered
Posts: 2


I am running ePrint TS IV on a Windows Server 2003 server.  Our software vendor uses an executable that runs interactively on the server, and it uses the ePrint driver to convert data from the database into a pdf document.  My problem is that we need to have the executeable run as a service, as we do not want to have a user logged on to the server all the time.  When I set the exe to run as a service (using srvany), we do not get any output from the ePrint printer. This suggests that the ePrint driver may need to run interactively.

Is this a limitation of ePrint TS IV, or can you provide some suggestions on the configuration of the service, so that we can get this config to work, or does this require a code change from the vendor?

Thanks,

J

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, November 18, 2008 5:58:38 AM(UTC)

Adam Boulad  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

First, you must make sure you have the latest version of ePrint IV driver. You can check the version of your ePrint printer from the 'About' tab in the ePrint printer properties from 'Printers and Faxes' and check the product id number (4.x.x.x).
If you want to obtain the latest ePrint setup, send your ePrint serial number to eprintsupport@leadtools.com and ask for the latest setup.

If you already have the latest, please see this forum post for a possible cause of the problem:
https://www.leadtools.com/support/forum/posts/m8464-Cannot-print-when-not-logged-into-2003-server#post8464

Edited by moderator Wednesday, October 19, 2016 8:39:07 AM(UTC)  | Reason: Not specified

 
#3 Posted : Tuesday, November 18, 2008 7:50:12 AM(UTC)
jwedwards

Groups: Registered
Posts: 2


https://www.leadtools.com/support/forum/posts/m8464-Cannot-print-when-not-logged-into-2003-server#post8464
The post above does not seem to give a cause or a solution to the problem, unless I am reading it wrongly.
I am using the following version of the software: Product ID: 4.5.0.019 - 13.0.0.117
What is the lateset version?
Cheers
J

Edited by moderator Wednesday, October 19, 2016 8:38:27 AM(UTC)  | Reason: Updated link

 
#4 Posted : Wednesday, November 19, 2008 3:07:43 AM(UTC)

Adam Boulad  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

J,
The latest version of ePrint IV available is 4.5.0.025. Please send your serial number to ePrintSupport@leadtools.com and ask for download instructions.

After uninstalling the old version, restart your computer and install the newer version. After that, make sure that the printing application specifies the user name in the service settings to be able to print while logged off.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.161 seconds.