Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, November 14, 2007 12:21:46 AM(UTC)
achuthan

Groups: Registered
Posts: 2


Hi Guys,

I'm unable  to transmit vedio from Dynamic IP to static IP.The code i'm using is from sample SDK (LEADTOOLS Multimedia EVAL 15) which is given below.

axltmmCaptureCtrl1.TargetFile = "ltsf://" + _cmbConnection.Text;

Please help me regarding the same.

Thanks

Achuthan.

 

 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Tuesday, December 18, 2007 12:45:01 PM(UTC)

jigar  
Guest

Groups: Guests
Posts: 3,028

Was thanked: 2 time(s) in 2 post(s)

After discussing this issue over email, we found the solution.  For the server, you have to provide an IP address that the network card is assigned.  To find out the IP address assigned to the card follow these steps.

1.  Click Start > Run.
2.  Type: cmd
3.  Press OK
4.  In the command prompt type:  ipconfig
5.  Use IP address shown there.

It does not matter whether you have a static IP or dynamic IP.  Or if it is a public IP address or a private IP address.  It has to be the IP address that ipconfig shows as the IP address.  Otherwise it will be a binding issue.
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.043 seconds.