Welcome Guest! To enable all features, please Login or Register.



Last Go to last post Unread Go to first unread post
#1 Posted : Friday, November 3, 2006 3:16:38 AM(UTC)


Groups: Registered
Posts: 3

 I work for an insurance claims clearinghouse. I recently recommended your program to a customer of ours. They needed a way to print their patient statements (bills) out to a file, their practice management software doesn’t support this



Here is how I set up ePrinter5, this may be the problem;


The program they use prints the statements out one at a time. I set up a task printer to print to the ePrint workstation, then when the printing finished I’d pick file->save as and save all the individual jobs out to one text file. (we need a text file to map the data into our system.) If there is a better way to set this up then please let me know. I need ePrint to not prompt them for a file name, and to append all the individual print jobs into one file. I know how to do this in version 4, but I am new to v5.


In testing the program worked great, they purchased 2 copies. However, when we went to print a batch of statements there was a problem. They print some pretty big batches of statements out. The software starts at A and goes thru their database of patients printing out the statements alphabetically. It got messed up in the R’s, the practice management software kept on printing and the jobs would show up in the workstation jobs list, but they wouldn’t be checked and they showed 0 pages.


System info of the machine I ran this on:

XP pro SP2

Dell dimension DIM4700

P4 2.8 with a gig of RAM


Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Saturday, November 4, 2006 11:52:32 PM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 1,326

Was thanked: 1 time(s) in 1 post(s)


You can try to print directly to the LEADTOOLS ePrint workstation instead of printing to a task printer to create.

About printing big batches issue, I can't check this issue on my side because I don't have the program or the database. So I am not sure what might be the problem in this case.
However, please download and install the latest LEADTOOLS ePrint 5 setup and retry the same issue using it.
You can download the latest ePrint setup from the following page:

Please let me know how it goes.

Maen Badwan
LEADTOOLS Technical Support
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 0.053 seconds.