Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Monday, June 12, 2017 1:58:09 PM(UTC)

RieCh  
RieCh

Groups: Registered
Posts: 13



A customer has mailed the following error message:

Error: Can not modify or delete the COM + Admi SDK

The message appears when converting a video with H264 codec.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, June 14, 2017 3:08:41 PM(UTC)

Joe Z  
Joe Z

Groups: Registered, Tech Support, Administrators
Posts: 34

Was thanked: 1 time(s) in 1 post(s)

Hi RieCh,

Could you elaborate on the issue you are experiencing? Does this issue occur for every video you attempt to convert or only on specific files?

Also, could you provide sample code that shows your conversion process?

If you could provide us with more information, we will help resolve this issue as soon as possible.
Joe Zhan
Developer Support Engineer
LEAD Technologies, Inc.

LEAD Logo
 
#3 Posted : Wednesday, August 2, 2017 2:02:49 AM(UTC)

RieCh  
RieCh

Groups: Registered
Posts: 13


Customer Information:

We have another customer with an issue recording exams. This customer can record 4 seconds before they get the error message “Cannot modify or delete an object that was not added using the COM+ Admin SDK”. This problem occurs with user groups that are not admins on a domain. We do not see this problem in Windows 7, only in Windows 10. Can you offer any information for us to try with this customer?

Best Regards,


****
Which right does Leadtools need?
 
#4 Posted : Wednesday, August 2, 2017 2:03:54 AM(UTC)

RieCh  
RieCh

Groups: Registered
Posts: 13


Customer Mail:

We have another customer with an issue recording exams. This customer can record 4 seconds before they get the error message “Cannot modify or delete an object that was not added using the COM+ Admin SDK”. This problem occurs with user groups that are not admins on a domain. We do not see this problem in Windows 7, only in Windows 10. Can you offer any information for us to try with this customer?

**************************************
Which right does Leadtools need?
 
#5 Posted : Thursday, August 3, 2017 3:24:15 PM(UTC)

Joe Z  
Joe Z

Groups: Registered, Tech Support, Administrators
Posts: 34

Was thanked: 1 time(s) in 1 post(s)

Are you able to provide additional information on the project your customer is using? Is your customer using LEADTOOLS version 19? Also could you provide more information on the development environment?

Providing a sample project would help us locate the source of this issue. If your customer provides a sample project, please send it to our email: support@leadtools.com, and we'll take a look at the project.
Joe Zhan
Developer Support Engineer
LEAD Technologies, Inc.

LEAD Logo
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2017, Yet Another Forum.NET
This page was generated in 0.170 seconds.