Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Sunday, May 12, 2013 11:56:50 AM(UTC)

HoloPed  
HoloPed

Groups: Registered
Posts: 2


Hi,
I could not find any example how to capture video and audio from a webcam.

Can someone help ?
Thanks.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Sunday, May 12, 2013 10:57:45 PM(UTC)

Ibrahim  
Guest

Groups: Guests
Posts: 3,049

Was thanked: 1 time(s) in 1 post(s)

Our Capture demos have feature to display a list for all video and audio devices connected to the machine, and select the devices you want to use to capture.

If you are using the DotNet classes, you can check this demo:
[LEADTOOLS Multimedia 18 Folder]\Examples\ltmm\Dotnet\CS\Capture

If you are using the C++ class libraries, you can check this demo:
[LEADTOOLS Multimedia 18 Folder]\Examples\ltmm\Cpp\Capture

To select the video and audio devices, follow these steps:
1. Run our Capture demo.
2. From Options menu, select Video Device.
3. Select the name of the video device you want to capture video from.
4. From Options menu, select Audio Device.
5. Select the name of the audio device you want to capture audio from.

If you don't have LEADTOOLS Multimedia v18, you can download the free evaluation version from our toolkit.

If you need more help, feel free to ask us.
 
#3 Posted : Monday, May 13, 2013 12:18:08 PM(UTC)

HoloPed  
HoloPed

Groups: Registered
Posts: 2


Thanks, found it.
I've been playing with it but I am unable to record the audio. The video is recorded ok, but whatever properties or compression method I select the video is always silent.

Am I missing something ?
 
#4 Posted : Tuesday, May 14, 2013 5:47:19 AM(UTC)

Ibrahim  
Guest

Groups: Guests
Posts: 3,049

Was thanked: 1 time(s) in 1 post(s)

Make sure that the capture mode is set to Video and Audio mode. You can do that using the following steps:
1. From Capture menu, select Video and Audio.
2. From the Capture Video and Audio dialog, select the mode to be Video and Audio.

If you still face problem, which demo did you use? And what are the EXACT steps you did to record the file?
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2017, Yet Another Forum.NET
This page was generated in 0.182 seconds.