Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Thursday, April 4, 2013 11:33:51 PM(UTC)

Orken  
Orken

Groups: Registered
Posts: 1


Hello,

i'm using Leadtools SDK to drive a Canon 9050C with Leadtools SDK v17.

It works great in black and white with autodetection of page format.
But in color, for full speed scanning, i have to force paper format 'A4 landscape'.

So I save the template with the  'SaveTemplateFile' and it works.
But when I reload this template with 'LoadTemplatefile' the paper format has changed, and is set to 'A4'.

Is there a solution to force the paper format to keep as selected when saved ?

Thank you.
Michel


 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Sunday, April 7, 2013 6:00:20 AM(UTC)

Ibrahim  
Guest

Groups: Guests
Posts: 3,040

Was thanked: 1 time(s) in 1 post(s)

Michel,
Can you test the same issue using the Twacker utility from the Twain Working Group? If you don't have Twacker, you can obtain it by using the following link:
http://twain.org/images/docs/Twack_32.msi

You can test it as follows:
1. Run the Twacker utility.
2. From File menu, select "Select Source", and select the Canon 9050C.
3. From Special menu, select Load/Open SM.
4. From Special menu, select Open Source.
5. From Special menu, select Send.
6. In the MSG field, select MSG_SET.
7. In the capability field, select ICAP_ORIENTATION.
8. In the Value field, select the TWOR_PORTRAIT, and press Send, and then press Close.
9. From Special menu, select Close/Unload SM.
10. Repeat the steps from 3 to 7, but instead of MSG_SET, select MSG_GET.
11. Press on Send, and see the returned value.

Do the same test, but instead of TWOR_PORTRAIT, use TWOR_LANDSCAPE.

Does it work without any failure? What is the returned value for each test?
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.056 seconds.