Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, July 13, 2011 1:29:25 AM(UTC)

shidhin  
shidhin

Groups: Registered
Posts: 3

Hello,
I've a converted video using lead toolkit. But having trouble in playback of audio when the video is tested in another machine.  I tried to register codec dlls  LDecAMR.dll, LEncAAC.dll in that 64 bit windows 7 machine to make the video working with audio. But I'm not able to register the dlls as  i am getting the error as "The module "C:\Windows\System32\LDecAMR.dll" was loaded but the call to DllRegisterServer failed with error code 0x80070005.. Can you please let us know how to make the audio also working by installing the lead codecs.
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Wednesday, July 13, 2011 10:51:14 PM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 3,481

Since you are using Windows 7 64-bit, you need to copy the LDecAMR.dll to the Windows\SysWow64 folder and register it using the RegSvr32.EXE that exists in SysWOW64 folder.

If the problem persists, please send the video file in a ZIP or RAR file to support@leadtools.com and mention this forum post in your email.

Maen Badwan
LEADTOOLS Technical Support
 
#3 Posted : Sunday, July 17, 2011 9:31:32 PM(UTC)

shidhin  
shidhin

Groups: Registered
Posts: 3

Hello,
 I have tried that, but When I am trying to register the dll, i get the following error "The module "C:\Windows\System32\LDecAMR.dll" was loaded but the call to DllRegisterServer failed with error code 0x80070005"  I also attach the screen shot of the error.
shidhin attached the following image(s):
DllRegisterServer Failed.JPG (19kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
 
#4 Posted : Sunday, July 17, 2011 10:27:27 PM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 3,481

If you are using Windows 7 64-bit, you need to copy the LDecAMR.dll file to the C:\Windows\SysWOW64 folder. And then add the following command in a batch file (*.bat) and run the batch file as administrator (right-click the batch file and select "Run as administrator" option):
==========
%SystemRoot%\SysWow64\regsvr32 %SystemRoot%\SysWow64\LDecAMR.dll
==========

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
#5 Posted : Monday, July 18, 2011 2:23:58 AM(UTC)

shidhin  
shidhin

Groups: Registered
Posts: 3

Thanks mr.Maen Badwan.
Using this method i can register the dlls. but still i cannot get the audio of the video file. But i can play  the video file in  windows xp with sound.
 
#6 Posted : Monday, July 18, 2011 3:56:51 AM(UTC)
Maen Hasan

Groups: Registered, Tech Support
Posts: 3,481

Can you send me a small sample media file that shows the problem in a ZIP or RAR file? You can post it here or send it to support@leadtools.com and mention this forum post.

Thanks,
Maen Badwan
LEADTOOLS Technical Support
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2016, Yet Another Forum.NET
This page was generated in 0.258 seconds.