Welcome Guest! To enable all features, please Login or Register.

Notification

Icon
Error

Options
View
Last Go to last post Unread Go to first unread post
#1 Posted : Wednesday, January 14, 2009 11:03:46 AM(UTC)
whomovedmybone

Groups: Registered
Posts: 3


Hey there,

I was able to add reference to LTRIO14N.DLL in Visual Studio 2008, but when I tried to import the library in my code it was not listed. I also added reference to LTR14N.DLL and LTRPR14N.DLL and was able to import them.

Any ideas why this is happening?

Thanks a lot!
 

Try the latest version of LEADTOOLS for free for 60 days by downloading the evaluation: https://www.leadtools.com/downloads

Wanna join the discussion? Login to your LEADTOOLS Support accountor Register a new forum account.

#2 Posted : Thursday, January 15, 2009 7:46:59 AM(UTC)

Adam Boulad  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

It seems that you are using the LTRIO14N.DLL incorrectly. I have attached a small test project that imports and uses the RasterIO object. Please try it and let me know if you face any problems.

 
#3 Posted : Thursday, January 15, 2009 7:48:39 AM(UTC)

Adam Boulad  
Guest

Groups: Guests
Posts: 3,034

Was thanked: 2 time(s) in 2 post(s)

Attached is the sample project.
File Attachment(s):
TestCom.rar (13kb) downloaded 18 time(s).
 
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET
This page was generated in 0.117 seconds.