L_BarCodeAAMVAIDOver19Available

#include "ltbar.h"

L_LTBAR_API L_INT L_BarCodeAAMVAIDOver19Available(pId, bAvailable)

const AAMVAID * pId;

pointer the AAMVAID

L_BOOL * bAvailable;

the result

Determines whether it is possible to determine the cardholder is over 19 years old, based on the encoded data elements.

Parameter

Description

pId Pointer to the AAMVAID.
bAvailable Pointer to a variable to be updated with the value indicating the ability of determining the cardholder is over 19 years old. Possible values are:
Value Meaning
L_TRUE Able to determine the cardholder is over 19 years old.
L_FALSE Unable to determine the cardholder is over 19 years old.

Returns

SUCCESS The function was successful.
< 1 An error occurred. Refer to Return Codes.

Comments

If pAvailable is set to L_TRUE, it is safe to use L_BarCodeAAVAMIDOver19

Required DLLs and Libraries

LTBAR For a listing of the exact DLLs and Libraries needed, based on the toolkit version, refer to Files To Be Included With Your Application.

Platforms

Win32, x64, Linux.

Help Version 20.0.2018.2.22
Products | Support | Contact Us | Copyright Notices
© 1991-2018 LEAD Technologies, Inc. All Rights Reserved.
LEADTOOLS Barcode C API Help